Search results

Jump to: navigation, search

Page title matches

  • ...ng a Debian nfsroot on an Ubuntu server. But it's not possible to create a Ubuntu nfsroot at all.''' * Install FAI 4.2.4 on an Ubuntu 14.04 (64-Bit) 'Trusty Tahr' server
    26 KB (4,219 words) - 14:49, 9 November 2017

Page text matches

  • * other tests - from the lates Ubuntu FAI Team meeting:
    2 KB (413 words) - 19:35, 14 April 2011
  • ...ng a Debian nfsroot on an Ubuntu server. But it's not possible to create a Ubuntu nfsroot at all.''' * Install FAI 4.2.4 on an Ubuntu 14.04 (64-Bit) 'Trusty Tahr' server
    26 KB (4,219 words) - 14:49, 9 November 2017
  • * [[UbuntuTeam | Ubuntu's FAI Team]] - FAI packages for Kubuntu/Ubuntu/... flavors
    1 KB (158 words) - 23:21, 30 January 2019
  • Scientific Linux Cern, Fedora, openSUSE, SuSE, Ubuntu and of course Debian. ==== Ubuntu ====
    2 KB (214 words) - 21:36, 10 March 2019
  • ...date it can be FAI 3.2 or 3.3 which is very outdated. You cannot build an Ubuntu nfsroot with newer FAI versions any more! But this howto is still usefull b ...ny other distribution). I'm assuming that you want to run FAI server on an ubuntu 9.04 server, however, the procedures are very similiar if you want to use d
    44 KB (6,552 words) - 14:56, 9 November 2017
  • == HOWTOs for Ubuntu and other non-Debian == * Configuring [[console-setup]], especially on Ubuntu
    3 KB (443 words) - 11:11, 4 April 2019
  • ...as the hostname '''zs13''' and the client is named '''vm5''', both running Ubuntu 6.06 Dapper.
    6 KB (942 words) - 12:33, 17 November 2009
  • * apply Ubuntu patches (W)
    5 KB (781 words) - 14:02, 30 July 2009
  • = Ubuntu's FAI Team = == Ubuntu Resources ==
    2 KB (263 words) - 23:26, 30 January 2019
  • With Ubuntu, the keymap, console font etc. are setup by the console-setup package. Howe (Tested on Ubuntu Hardy.)
    1 KB (164 words) - 10:36, 4 October 2010
  • ...ntu.com/8.04/installation-guide/i386/preseed-using.html Using preseeding] (Ubuntu documentation)
    3 KB (441 words) - 10:16, 26 August 2010
  • - Ubuntu 8.04 8.10 9.04 ...cause no valid base image can be found, debootstrap is used automatically. Ubuntu 9.04 would have been equally easy, but the appropriate debootstrap script w
    7 KB (999 words) - 20:41, 24 September 2010
  • = Install Ubuntu with same Packages like DVD = You want FAI to install Ubuntu just like from DVD Installer without manually specify all packages?
    734 bytes (97 words) - 19:18, 16 February 2010
  • * I would like to get FAI working with Ubuntu lucid. In particular, fai-cd with grub2 is an issue.
    6 KB (927 words) - 18:21, 20 November 2013